Attention Mac and OSX Users

Attention Mac and OSX Users

Attention Mac Users!!!!!

The new update to Mac (OSX High Sierra 10.13) will not work with Native Instruments software and hardware including Kontakt 5. Please do not install the new macOS High Sierra if you are using Native Instruments products. 

Updates will be posted here: