The Patch is corrupt and cannot be loaded (unknown), what can I do?

That means you need the latest version of Kontakt to load the instrument. Try to go to Native Instruments, Native Access and upgrade to the latest version of Kontakt, which should resolve this issue.